AR Space no video after calibrate attempt

Hi, I hope this is an okay place to post my issue. I have an ASUS ROG phone 6, which I believe is not officially supported; however, it is a great phone for the XReal AR glasses due to having two USBC ports (you have to plug the glasses into the side port, but you can connect the phone charger to the bottom port as well).

My issue is that when I first launched AR Space within Nebula, everything worked great, and I was really enjoying learning how to use it. However, I choose calibrate within the menu to see what that would do, and it went through the calibration process, but afterwards all video is gone when in AR Space. Casting works fine, SBS stereo mode works fine, and I even hear the sound and interactions in AR Space, but the graphic display is gone. I’ve tried resetting firmware as well as looking for any way to restore the default configuration, but nothing has worked. Is there a way to sideload or change the calibration? I’m upset at myself for trying the calibration on an unsupported phone, I was really enjoying getting things setup, and starting to mess around. I’d be very happy if someone can help me.


For the calibration issue in AR Space, please put the glasses on the table for 10s (keep the glasses connected). After this operation, unplug and insert the glasses again, and enter AR Space. The issue will be solved.


That worked perfectly, thank you so much. Really cool tech, and thanks for taking the time to help me.

1 Like