Custom controller not showing on phone

I am trying to create a custom controller image for the phone controller, however the phone screen is just black. I have also tried the demo scene: “Input-VirtualController” and the same thing happens. I’m using a OnePlus 8 pro. The default controller works fine. When simulating the controller inside the editor it appears correctly in the bottom right corner.

Hello? Is it possible to get some developer support with this issue?

Bump? any ideas on how to troubleshoot this?

Did you try following this guide precisely?: Customize Phone Controller — NRSDK 1.6.0 documentation (

I did this using a OnePlus 8T, and it worked fine.

Thanks, yes we followed these instructions and even the demo scene doesn’t work.

Sorry to suggest things you may have already tried - but it might also be worth trying the demo scene in a completely new project, with just the SDK package code in. Its quite annoying to set up I know, but it might help point to whether something else is happening in your project.

Ah thanks, you’re right I should try that out. Maybe it’s something with some project settings.