How to start DEX mode on Samsung galaxy note 20 ultra?

I use:
Samsung galaxy note 20 ultra sm-n986b/ds phone
How do I start DEX mode?
When I click on the corresponding icon in the phone, nothing happens, while when I lock the phone, I see the DEX lock screen in glasses, but if I unlock the phone, I see the phone screen in the usual vertical format.
If after that I disconnect the glasses and connect DEX via Wi-Fi to the TV, then I will see a message stating that there was an attempt to connect earlier, but the device or screen resolution did not fit.

I don’t think you can… After an update to dex last year I lost the ability to use it in my Nreal glasses and that really sucks because without it there is no way to run the Playstore 2D apps on a non telco bundled phone… If you find a way to get it working please let us know!


the dex will still work on my older galaxy tab s4 but the wireless dex update broke functionality on the note series phones, perhaps a forced install of the Samsung dex from a galaxy tab may resolve the issue

1 Like

Turn off Dex, enable Androids native desktop mode and use a bluetooth mouse or a smartwatch with a mouse app?

Or switch to a Motorola G100, which offers an improved Dex mode AND compatibility with Lenovo’s ThinkReality A3 as a bonus :wink: