NRSDK2.2.0 plays and stops errors in Unity 2021.3.19f1c1 editor mode

Running under the Unity 2021.3.19f1c1 editor, NRSDK2.2.0 occasionally produces an error in the NRSessionManager.cs script! The error message is as follows:
23A4BDAC-01C0-43cf-A3E3-0B2EECB48578

Stop playing Unity 2021.3.19 running under f1c1 editor with the following error message: