Unable to confirm operation of the hand tracking function

I’m trying to implement hand tracking in NrealDevKit using NRSDK1.7.0.
I have installed and run the HandTracking scene in NRSDK>Demos in DevKit without modifying anything, but I can’t get hand tracking.
The following error was output when doing so.

Also, the same error occurs when I implement it as in the following document

Is there any way to resolve this?

Try this apk. mrtk+nreal hand tracking
If the apk works, check whether the ‘libezxr_model_210723.so’ exists in your own apk. Some version of NDK may cause the losing of the so.

Hello I have same Issue and I try the apk . However I also showed same error! I also try to build MRTK myself and only can get same error

If the apk works well. Downgrade the version of NDK may solve the problem.

Unfortunately, the apk you give to us do not works well … OTL

Did you change the clock and date of system? Make sure the system date is between 2021/10 and 2022/12…

WoW! It works! I didn’t connect the device with wifi and it was set to 2008, After changing the time, the application works very well!

I have the same problem but tried everything. Do not understand from where come the problem!?

SDK1.7.0 supports oppo findx3 pro (SnapDragon 888), try this apk.

Hi is there a discord group do get some help on some specific questions

Can you please tell me how do you do to get pictures inside your environment?

Hi. Now it is :smiley:

Try to add android:extractNativeLibs=“true” in your Android Manifest…